[Fix] “Veil is only supported on Debian 8 (Jessie) or higher!” error – Parrot OS

To fix “Veil is only supported on Debian 8 (Jessie) or higher!” error in Parrot OS, try this:

  • Edit “setup.sh” file (Better use nano).
  • Find line that contains “Debian”.
  • Set “osmajversion” value to 5 (Default is 8).
  • Save the file and exit.
  • Run setup.sh again.

This will bypass “Veil is only supported on Debian 8 (Jessie) or higher!” error.

Leave a Reply

Your email address will not be published.