[Fix] “The following signatures were invalid: EXPKEYSIG B56FFA946EB1660A” – Parrot OS

In order to fix “The following signatures were invalid: EXPKEYSIG B56FFA946EB1660A” error in Parrot OS, apply the following:

  • Run console.
  • Type “wget -q -O – https://deb.parrotsec.org/parrot/misc/parrotsec.gpg | sudo gpg –import” and press enter.
  • Type “sudo parrot-upgrade” and press enter.
  • Reboot your computer.

That’s all. Now you can update your system without any problem 🙂

Leave a Reply

Your email address will not be published.